• Log in with Facebook Log in with Twitter
Photo

next PZ lens test report: Fujinon XF 100-400mm f/4.5-5.6 R LM OIS WR


  • Please log in to reply
16 replies to this topic

#1 Klaus

Klaus

    Chief Editor

  • Moderators
  • 5,036 posts
  • LocationSydney, Australia

Posted 31 August 2016 - 01:04 PM

Even more awesome in person actually - loved it

http://www.photozone...fuji100400f4556


Chief Editor
photozone.de

#2 Rover

Rover

    Advanced Member

  • Members
  • PipPipPip
  • 1,333 posts
  • LocationRussia

Posted 31 August 2016 - 01:21 PM

Looks like a rad lens there.



#3 chrismiller

chrismiller

    Advanced Member

  • Members
  • PipPipPip
  • 203 posts
  • LocationCambridge, UK

Posted 31 August 2016 - 04:29 PM

very nice.



#4 JoJu

JoJu

    Advanced Member

  • Members
  • PipPipPip
  • 1,938 posts
  • LocationSwitzerland

Posted 31 August 2016 - 05:09 PM

The (uncorrected) pincushion distortion would give the lens, at least theoretically, a bit better resolution in the diagonal corners compared to orthogonal borders?

 

I didn't realize, but Fuji sells an Arca-compatible plate for the dwarfish tripod-socket. Makes me wonder why not using a bigger plate and integrating an Arca-type swallow-tail? Sigma did that quite nicely (but expensive) with their additional foot for the 150-600 Sports.

 

I would hope for a firmware update for that lens to adjust the focus limiter. 5 m ... ∞ is really no big use, I would also need one from 1.75 m...3 m. And if I aim at closer distances, the twin motor AF is not exactly silent by scrubbing through the range.

 

But those are details, basically I find the lens worth the price.



#5 joachim

joachim

    Advanced Member

  • Members
  • PipPipPip
  • 598 posts
  • Locationon a diverging trajectory

Posted 31 August 2016 - 09:58 PM

What kind of a tripod did you use for this 600 equiv. lens when doing the sample and test shoots?  How much did it weigh?  I am just curious.


enjoy

#6 Klaus

Klaus

    Chief Editor

  • Moderators
  • 5,036 posts
  • LocationSydney, Australia

Posted 31 August 2016 - 10:12 PM

What kind of a tripod did you use for this 600 equiv. lens when doing the sample and test shoots?  How much did it weigh?  I am just curious.


I'm using two tripods for such tests ... :-) The 2nd one supports the front of the lens. There's no mount, of course, but a very gentle lift makes the whole setup rock solid.

The sample images were all taken hand-held - like almost always.
Chief Editor
photozone.de

#7 joachim

joachim

    Advanced Member

  • Members
  • PipPipPip
  • 598 posts
  • Locationon a diverging trajectory

Posted 31 August 2016 - 10:34 PM

I'm using two tripods for such tests ... :-) The 2nd one supports the front of the lens. There's no mount, of course, but a very gentle lift makes the whole setup rock solid.
The sample images were all taken hand-held - like almost always.

The level of sharpness you got with a 600 equivalent at 1/1000s is quite something. I was looking at the image of the top of the skyscraper. I am still wondering what a good tripod would buy you here.
enjoy

#8 Klaus

Klaus

    Chief Editor

  • Moderators
  • 5,036 posts
  • LocationSydney, Australia

Posted 31 August 2016 - 10:51 PM

The weather wasn't even overly good at the time of the field tests. In perfect conditions the very long shots would have been better still. I think air quality/weather are often more limiting factors for such lenses than the lens quality itself.


  • JoJu likes this
Chief Editor
photozone.de

#9 JoJu

JoJu

    Advanced Member

  • Members
  • PipPipPip
  • 1,938 posts
  • LocationSwitzerland

Posted 31 August 2016 - 11:01 PM

That's for sure. In the region where I live we have a lot of humidity in the air and therefore often bad conditions.

 

However, two tripods for a combination I can hold with one hand? wow. Btw. did you also hear some sound of the lens with OIS off and no AF action active?



#10 Klaus

Klaus

    Chief Editor

  • Moderators
  • 5,036 posts
  • LocationSydney, Australia

Posted 31 August 2016 - 11:28 PM

That's for sure. In the region where I live we have a lot of humidity in the air and therefore often bad conditions.

 

However, two tripods for a combination I can hold with one hand? wow. Btw. did you also hear some sound of the lens with OIS off and no AF action active?

 

I can't really remember whether sound was totally absent but I didn't notice anything disturbing.


Chief Editor
photozone.de

#11 JoJu

JoJu

    Advanced Member

  • Members
  • PipPipPip
  • 1,938 posts
  • LocationSwitzerland

Posted 31 August 2016 - 11:36 PM

It's not disturbing, it's just asking for a pile more batteries...  :unsure:



#12 Klaus

Klaus

    Chief Editor

  • Moderators
  • 5,036 posts
  • LocationSydney, Australia

Posted 31 August 2016 - 11:38 PM

Well, the Olympus/Pentax in-body IS is also "always on".


Chief Editor
photozone.de

#13 JoJu

JoJu

    Advanced Member

  • Members
  • PipPipPip
  • 1,938 posts
  • LocationSwitzerland

Posted 01 September 2016 - 01:36 AM

So far I thought, it's a motor for aperture activation. Sounds are different: focussing / OIS / AF and this basic noise.



#14 Klaus

Klaus

    Chief Editor

  • Moderators
  • 5,036 posts
  • LocationSydney, Australia

Posted 01 September 2016 - 02:33 AM

I guess it relates to the linear AF motor.

I'm not sure about the 100-400mm but the 90mm "rattles" when shaking. If you switch on the camera, the rattling is gone which probably means that the magnets are activated and the AF group is then "hovering" in its channel (which explains the fast AF).

 

That's my theory at least ;-)


Chief Editor
photozone.de

#15 Brightcolours

Brightcolours

    Advanced Member

  • Members
  • PipPipPip
  • 4,368 posts
  • LocationThe Netherlands

Posted 01 September 2016 - 07:11 AM

Hypothesis rather that theory ;)



#16 JoJu

JoJu

    Advanced Member

  • Members
  • PipPipPip
  • 1,938 posts
  • LocationSwitzerland

Posted 01 September 2016 - 07:43 AM

A LEM (Linear Electromagnetic Motor) is silent when not in move. And even when in move, it happens close to noiseless. I wrote a lengthy post to point out two other suspects: the electrcally operated aperture blades and a gyroscopic element.But I think, only Fuji can confirm, and since I already have some little questions to the X-T2, I will include that one, too.



#17 JoJu

JoJu

    Advanced Member

  • Members
  • PipPipPip
  • 1,938 posts
  • LocationSwitzerland

Posted 28 September 2016 - 10:56 PM

This evening I tried to find something to learn a bot more about tracking with AF-C. I think, I should visit soccer games as well although I'm not interested in this sports, but thanks to a friendly duck who flew in and out I could get some shots. The shutter is addcitive, I admit. And the way the AF glues on an object - it's just me, but I never had such an experience with a DSLR.

 

_DSF8152-XL.jpg

 

_DSF8174-XL.jpg

 

_DSF8183-X2.jpg

 

_DSF8185-XL.jpg

 

And after all this action I forgot to dial back to AF-S, the evening sky was quite nice (and the AF-C capable)

 

_DSF8214-X2.jpg

 

No complaints so far for X-T2 and 100-400, although crop, although ISO 3200 and higher because it's no fast lens - but the JPGs out of camera look alright to me.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



© by photozone.de